登入註冊帳號.
進階搜尋  

作者 主題: 怪异啊,X570 ACE主板升级V18bios后独立声卡没声音了!!!  (閱讀 658 次)

0 會員 與 1 訪客 正在閱讀本文。

Master

  • Global Moderator
  • *****
  • 離線 離線
  • 文章數: 478
Re: 怪异啊,X570 ACE主板升级V18bios后独立声卡没声音了!!!
« 回覆 #7 於: 四月 06, 2020, 04:12:45 下午 »

煩請樓主提供備配詳細資訊以利版主反應給微星進行測試:

1.顯示卡型號
2.記憶體型號,安裝了幾支
3.音效卡型號
4.M.2硬碟型號
5.SATA硬碟型號
6.Windows 10版本?是否用UEFI模式安裝
記錄

gzfish

  • phpBB 一般會員
  • *
  • 離線 離線
  • 文章數: 14
  • gzfish
Re: 怪异啊,X570 ACE主板升级V18bios后独立声卡没声音了!!!
« 回覆 #8 於: 四月 06, 2020, 09:22:11 下午 »

煩請樓主提供備配詳細資訊以利版主反應給微星進行測試:

1.顯示卡型號
2.記憶體型號,安裝了幾支
3.音效卡型號
4.M.2硬碟型號
5.SATA硬碟型號
6.Windows 10版本?是否用UEFI模式安裝

1:微星(MSI)万图师 GeForce RTX 2080 VENTUS 8G V2 GDDR6
2:内存:影驰HOFII 3600 三星B-DIE颗粒,安装二支,组双通道2X8 16G
3:创新EP-X-Fi Elite Pro SB0550+华硕老虎卡转pcie转接卡
4:三星SM961 PCIE M.2 NVME(只装了一支,装在靠近CPU的第一个位置)存储盘:Intel S3610 1.2T (SATA硬碟)
5:Windows 10 1903,微软官网在线制作的安装盘安装,用序列号激活。不知道是否用UEFI,重启后压F11从U盘启动就安装了。
« 上次編輯: 四月 07, 2020, 11:08:55 上午 由 gzfish »
記錄

gzfish

  • phpBB 一般會員
  • *
  • 離線 離線
  • 文章數: 14
  • gzfish
Re: 怪异啊,X570 ACE主板升级V18bios后独立声卡没声音了!!!
« 回覆 #9 於: 四月 07, 2020, 11:09:36 上午 »

重新修改了下你所需配置,有个地方写错了。
記錄

Master

  • Global Moderator
  • *****
  • 離線 離線
  • 文章數: 478
Re: 怪异啊,X570 ACE主板升级V18bios后独立声卡没声音了!!!
« 回覆 #10 於: 四月 08, 2020, 09:48:32 上午 »

查詢樓主使用的音效卡有點舊,可能會找不到相同的音效卡做測試,
建議樓主是否可以找其它的硬碟安裝W10最新的1909版本再搭配V18 BIOS測試看看是否能正常播放聲音?
記錄

gzfish

  • phpBB 一般會員
  • *
  • 離線 離線
  • 文章數: 14
  • gzfish
Re: 怪异啊,X570 ACE主板升级V18bios后独立声卡没声音了!!!
« 回覆 #11 於: 四月 08, 2020, 03:50:58 下午 »

查詢樓主使用的音效卡有點舊,可能會找不到相同的音效卡做測試,
建議樓主是否可以找其它的硬碟安裝W10最新的1909版本再搭配V18 BIOS測試看看是否能正常播放聲音?


找其它硬碟安装?就是不要我现在的M.2 SSD安装吗?重换一个新固态硬盘安装?
記錄

Master

  • Global Moderator
  • *****
  • 離線 離線
  • 文章數: 478
Re: 怪异啊,X570 ACE主板升级V18bios后独立声卡没声音了!!!
« 回覆 #12 於: 四月 08, 2020, 05:16:12 下午 »

是的,請找其它硬碟來安裝,只是要確認W10 1909版本搭配V18 BIOS是否能正常使用音效卡.
記錄

gzfish

  • phpBB 一般會員
  • *
  • 離線 離線
  • 文章數: 14
  • gzfish
Re: 怪异啊,X570 ACE主板升级V18bios后独立声卡没声音了!!!
« 回覆 #13 於: 四月 08, 2020, 10:45:11 下午 »

是的,請找其它硬碟來安裝,只是要確認W10 1909版本搭配V18 BIOS是否能正常使用音效卡.

 好吧,我还有一块闲置的西部数据SN750 的M.2固态,周末有空我试试,到时候反馈。
記錄