MSI X470 GAMING M7 AC CPU Debug Code 00

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
您好:

請問一下 新組腦組裝後 一直存在的問題
有時會發生 顯示器 無訊號 黑畫面


發生在
1.Win10 進入後 開啟Chrome 畫面凍結 顯示器 無訊號 黑畫面 CPU Debug Code 00

2.開機後 還沒登入Win10 密碼 顯示器 無訊號 黑畫面 CPU Debug Code 00


CPU DRAM VGA 燒機都正常
玩遊戲也正常


有時是開機後 就黑畫面
有時是Win10 剛進入後 通常遇到開啟Chrome

因為所有零件都是新的
BIOS 一路升級 都沒用
Win10 也升級1903 也重灌成 20H2
主機板 顯卡 都是MSI

請問主機板 需要送修嗎?
還是有別的方法 可以找出問題

謝謝!


CPU: AMD 2700X
MB:MSI X470 GAMING M7 AC
DRAM: Gskill F4 -3600C18D-16GTZRX
VGA: MSI RADEON RX 580 ARMOR 8G OC
POWER: Antec HCP-1000
BIOS: 7B77v1E
RAM 跑 3333 全部 AUTO
OS: Win10 20H2
Chrome :9.0.4389.114 (正式版本) (64 位元)
 

baby

Administrator
註冊
07 27, 2006
訊息
6,931
樓主, 微星官網目前放的是 7B77v1H1, note 有提到針對AM4 CPU有更好的相容性, 建議樓主先更新此 BIOS後再試試看
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
樓主, 微星官網目前放的是 7B77v1H1, note 有提到針對AM4 CPU有更好的相容性, 建議樓主先更新此 BIOS後再試試看
您好:

4/6 更新 7B77v1H1 到現在 今天剛發生一次

進入 win10 放了10分鐘 還沒登入帳號

登入後 開啟 Chrome 整個電腦凍結 滑鼠不能動

然後就 螢幕沒訊號

CPU Debug code 跳 00

必須要強制斷電

謝謝!
 

baby

Administrator
註冊
07 27, 2006
訊息
6,931
樓主,請問你的memory 開機時, 是跑多少頻率? 可以進入到BIOS設定畫面的上方就看得到
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
樓主,請問你的memory 開機時, 是跑多少頻率? 可以進入到BIOS設定畫面的上方就看得到
XMP 3333 電壓設1.35 其他都AUTO 謝謝!

我更新到了7B77v1H4 看看 有沒有改善
 

baby

Administrator
註冊
07 27, 2006
訊息
6,931
樓主,再請告知更新到BIOS 7B77v1H4, 後的測試結果, THANKS.
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
樓主,再請告知更新到BIOS 7B77v1H4, 後的測試結果, THANKS.
今天發生了

進win10 準備要打密碼

滑鼠點一下 螢幕沒訊號 Debug Code 00

請問 會是主機板有問題嗎? 還是顯示卡

謝謝!
 

baby

Administrator
註冊
07 27, 2006
訊息
6,931
樓主,不開AXMP的情況下, 這個現象還是會出現嗎? 主要是想先釐清是不是memory 所造成, 請協助在bios下,按F6回到出廠設定值後,再確認一次
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
樓主,不開AXMP的情況下, 這個現象還是會出現嗎? 主要是想先釐清是不是memory 所造成, 請協助在bios下,按F6回到出廠設定值後,再確認一次
我這條RAM AXMP 可以跑3600 or 3333

我現在改跑 2132 看看

每次發生 強制斷電 重開就正常

問題久久 發生一次

謝謝!
 

baby

Administrator
註冊
07 27, 2006
訊息
6,931
樓主, 主板送修可能會看不到問題, 因為問題看起來有一點隨機, 依照樓主的敘述, bios 1h4 問題頻率似乎有減少, 樓主,
請問手上有別的memory可以測試嗎? 另外, 請樓主告知在windows下的cpu平均溫度, thanks.
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
樓主, 主板送修可能會看不到問題, 因為問題看起來有一點隨機, 依照樓主的敘述, bios 1h4 問題頻率似乎有減少, 樓主,
請問手上有別的memory可以測試嗎? 另外, 請樓主告知在windows下的cpu平均溫度, thanks.

您好:

Prime95 跑 Worker *16 [large FFTS]

XMP-3333 全部AUTO

7小時 內

只有 Worker #1 在4小時 Error
其他 Worker #2~#16 正常

溫度最高85 沒有備用的RAM 可以測

請問BIOS 有設定 需要調整嗎?

謝謝!

2021-06-01_071256.png


2021-06-01_074254.png
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
您好:

memtest86 PASS 10 次
應該跟記憶體沒關係

請問是不是 CPU 或是 NB 電壓 在AUTO下 電壓不夠

需要手動加壓 才能解決 Prime95 large FFTS error 問題

謝謝!


2021-06-02_072116.jpg
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
您好:

同樣設定
跑 LinpackXtreme 10G RAM

跑到一半 出現 Debug Code 00 螢幕 沒訊號 (當時人離開 後來發現已經沒畫面)

強制關機

再跑
30 run 2G RAM
30 run 10G RAM

又都正常



2021-06-02_220140.jpg
 

baby

Administrator
註冊
07 27, 2006
訊息
6,931
版主會再跟微星詢問, 是否有其他細項可以微調改善, 另外, Win10 進入後 開啟Chrome 畫面凍結 顯示器 無訊號 黑畫面 這個現象還會持續發生嗎?
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
版主會再跟微星詢問, 是否有其他細項可以微調改善, 另外, Win10 進入後 開啟Chrome 畫面凍結 顯示器 無訊號 黑畫面 這個現象還會持續發生嗎?
我還是維持 XMP 3333 電壓 其他 都 AUTO 5/22 後沒發生

我試過XMP 3333 電壓手動 1.35V 1.4V 都會出現 Debug 00 開不了機

謝謝!
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
您好:

XMP 3333 +全部設定AUTO

Prime95 (p95v303b6.win64) Small FFTs 8小時 0 error



2021-06-05_075258.jpg
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
您好:

Prime95 (p95v303b6.win64) Small FFTs 8小時 0 error 跑完
我再測試 LinpackXtreme 10G RAM *10次
第10次 NG
一樣的設定 2天前 跑 30次都 PASS

這條RAM 相容列表中有到36000
G.SKILLF4-3600C18D

但是我跑 XMP3333 確有問題

=========================================================
目前整理如下: (XMP3333 其他全部AUTO)
測試RAM
memtest86 MemTestPro
測不出問題

測試CPU
Prime95
Small FFTs 8小時 0 error
Large FFTs 8小時 (4hr worker#1 Error #2~#16 OK)

LinpackXtrem 10GRAM 30run
1次 跑一半 螢幕沒訊號
1次 全部OK

今天 LinpackXtrem 10GRAM 10run
又出現 NG






2021-06-05_084017.jpg
 

seaeel_tw

New member
註冊
02 15, 2019
訊息
28
版主會再跟微星詢問, 是否有其他細項可以微調改善, 另外, Win10 進入後 開啟Chrome 畫面凍結 顯示器 無訊號 黑畫面 這個現象還會持續發生嗎?

今天6/12 又發生了 在Win10登入 輸入密碼 按下Enter
畫面凍結 然後就黑畫面 螢幕沒訊號
CPU Debug Code 00

強制斷電 重新開機 正常
 
頂部