MSI Forum 首頁 MSI Forum

 
 常見問題常見問題   搜尋搜尋   會員列表會員列表   會員群組會員群組   會員註冊會員註冊 
 個人資料個人資料   登入檢查您的私人訊息登入檢查您的私人訊息   登入登入 

各位親愛的微星討論區的網友,

本討論區為開放式的討論園地,主要提供廣大網友一個微星產品的討論空間,讓彼此能透過討論區交流分享各自的經驗及問題。希望大家討論話題能以產品相關問題為主,並請注意自身的發言內容,勿涉及暴力、情色、政治、種族、人身攻擊、毀謗以及使用情緒性謾罵用語等等。若經討論區的管理板主發現涉及上述內容,將立即刪除該筆討論內容,並將情節重大者予以停權刪除帳號處分,以維持一個乾淨舒服的討論環境,微星科技感謝各位網友及版主的配合與支持。


若您有產品相關的技術性問題需要微星技術人員協助,請至微星線上客服系統詢問http://register.msi.com,我們將會有專門的技術人員為您處理回覆,此討論區將不會有微星技術人員進駐服務。


U130 無線網路,開不起來

 
發表新主題   回覆主題    MSI Forum 首頁 -> 售後服務及技術支援
上一篇主題 :: 下一篇主題  
發表人 內容
pnleo
一般會員


註冊時間: 2010-03-25
文章: 2

發表發表於: 星期四 三月 25, 2010 3:31 pm    文章主題: U130 無線網路,開不起來 引言回覆

我的U130 按<Fn> + <F11> 將無線網路關了後, 再按一次, 常常不能成功再開啟無線網路,常要Windows 偵錯後, 發現無線網路未開, 系統去開啟, 才再 偵錯後, 發現無線網路未開, 系統去開啟, 才再開啟。
請教有夥伴遇到同樣的狀況嗎? 該如何處理呢?
OS: Windows 7 starter
回頂端
檢視會員個人資料 發送私人訊息
sky0515
一般會員


註冊時間: 2006-08-28
文章: 380

發表發表於: 星期五 三月 26, 2010 10:31 am    文章主題: Re: U130 無線網路,開不起來 引言回覆

pnleo 寫到:
我的U130 按<Fn> + <F11> 將無線網路關了後, 再按一次, 常常不能成功再開啟無線網路,常要Windows 偵錯後, 發現無線網路未開, 系統去開啟, 才再 偵錯後, 發現無線網路未開, 系統去開啟, 才再開啟。
請教有夥伴遇到同樣的狀況嗎? 該如何處理呢?
OS: Windows 7 starter


更新一下驅動程式應該就可以解決你的問題了

http://tw.msi.com/index.php?func=nbdriverfile&driver_no=359
回頂端
檢視會員個人資料 發送私人訊息
pnleo
一般會員


註冊時間: 2010-03-25
文章: 2

發表發表於: 星期四 四月 01, 2010 10:43 am    文章主題: 沒能改善耶. 引言回覆

Thanks!
但下載安裝更新那個程式後, 再嘗試以鍵盤按鍵關閉無線網路後,
再按一次, 要求開啟, 無線網路卻沒有開啟。叫它偵測, 顯示無線網路未開。
弄了半天,重開機後,再叫它偵測處理,才啟動無線網路。
(註: 按鍵要求打開無線網路時,網路符號燈有亮起,但偵測,卻顯示無線網路未開)
回頂端
檢視會員個人資料 發送私人訊息
從之前的文章開始顯示:   
發表新主題   回覆主題    MSI Forum 首頁 -> 售後服務及技術支援 所有的時間均為 台北時間 (GMT + 8 小時)
1頁(共1頁)

 
前往:  
無法 在這個版面發表文章
無法 在這個版面回覆文章
無法 在這個版面編輯文章
無法 在這個版面刪除文章
無法 在這個版面進行投票


Powered by phpBB © 2001, 2005 phpBB Group
正體中文語系由 phpbb-tw 維護製作